<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.sydneyobserver.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Don&#8217;t Put it Off | Sydney Observer</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">/* Original: https://fonts.googleapis.com/css?family=Cardo:regular,italic,700&#038;subset=greek,greek-ext,latin,latin-ext&#038;display=swap *//* User Agent: Mozilla/5.0 (Unknown; Linux x86_64) AppleWebKit/538.1 (KHTML, like Gecko) Safari/538.1 Daum/4.1 */@font-face {font-family: 'Cardo';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/cardo/v19/wlpxgwjKBV1pqhv93IQ.ttf) format('truetype');}@font-face {font-family: 'Cardo';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/cardo/v19/wlp_gwjKBV1pqiv_.ttf) format('truetype');}@font-face {font-family: 'Cardo';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/cardo/v19/wlpygwjKBV1pqhND-aQR.ttf) format('truetype');}/* User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 */@font-face {font-family: 'Cardo';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/cardo/v19/wlpxgwjKBV1pqhv93Ic.woff) format('woff');}@font-face {font-family: 'Cardo';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/cardo/v19/wlp_gwjKBV1pqiv8.woff) format('woff');}@font-face {font-family: 'Cardo';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/cardo/v19/wlpygwjKBV1pqhND-aQS.woff) format('woff');}/* User Agent: Mozilla/5.0 (Windows NT 6.3; rv:39.0) Gecko/20100101 Firefox/39.0 */@font-face {font-family: 'Cardo';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/cardo/v19/wlpxgwjKBV1pqhv93IE.woff2) format('woff2');}@font-face {font-family: 'Cardo';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/cardo/v19/wlp_gwjKBV1pqiv6.woff2) format('woff2');}@font-face {font-family: 'Cardo';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/cardo/v19/wlpygwjKBV1pqhND-aQU.woff2) format('woff2');}</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '1763195913', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Sydney Observer &raquo; Feed" href="https://www.sydneyobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sydney Observer &raquo; Comments Feed" href="https://www.sydneyobserver.com/comments/feed/" />
<meta content="Extra v.4.17.6" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lptw-style-css'  href='https://www.sydneyobserver.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct_public_css-css'  href='https://www.sydneyobserver.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=5.183' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sydneyobserver.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.sydneyobserver.com/wp-content/themes/Extra/style.min.css?ver=4.17.6' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"03ebf8423c","_rest_nonce":"738d62fae7","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.sydneyobserver.com\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Anti-spam by CleanTalk: Decoding contact data...","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"0","blog_home":"https:\/\/www.sydneyobserver.com\/","pixel__setting":"3","pixel__enabled":"","pixel__url":"https:\/\/moderate1.cleantalk.org\/pixel\/89489da64f874ce93e39bead21e8ab45.gif","data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" data-pagespeed-no-defer src='https://www.sydneyobserver.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=5.183' id='ct_public_functions-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40448710-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sydneyobserver.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40448710-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.sydneyobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sydneyobserver.com/wp-json/wp/v2/posts/12096" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sydneyobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sydneyobserver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://www.sydneyobserver.com/2022/08/dont-put-it-off/" />
<link rel='shortlink' href='https://wp.me/p6yYxA-396' />
<link rel="alternate" type="application/json+oembed" href="https://www.sydneyobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sydneyobserver.com%2F2022%2F08%2Fdont-put-it-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sydneyobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sydneyobserver.com%2F2022%2F08%2Fdont-put-it-off%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.81.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":12096,"post_name":"dont-put-it-off","post_title":"Don't Put it Off","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":614,"name":"Lifestyle","slug":"lifestyle-2","term_group":0,"term_taxonomy_id":614,"taxonomy":"category","description":"","parent":0,"count":122,"filter":"raw","cat_ID":614,"category_count":122,"category_description":"","cat_name":"Lifestyle","category_nicename":"lifestyle-2","category_parent":0},{"term_id":10,"name":"Seniors","slug":"seniors","term_group":0,"term_taxonomy_id":10,"taxonomy":"category","description":"","parent":0,"count":56,"filter":"raw","cat_ID":10,"category_count":56,"category_description":"","cat_name":"Seniors","category_nicename":"seniors","category_parent":0},{"term_id":11,"name":"Wellbeing","slug":"wellbeing","term_group":0,"term_taxonomy_id":11,"taxonomy":"category","description":"","parent":0,"count":179,"filter":"raw","cat_ID":11,"category_count":179,"category_description":"","cat_name":"Wellbeing","category_nicename":"wellbeing","category_parent":0}]; _mmunch['postTags'] = [{"term_id":826,"name":"connections","slug":"connections","term_group":0,"term_taxonomy_id":826,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":456,"name":"Family","slug":"family","term_group":0,"term_taxonomy_id":462,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="124488" async></script><style>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3068449045583937" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Don&#8217;t Put it Off" />
<meta property="og:url" content="https://www.sydneyobserver.com/2022/08/dont-put-it-off/" />
<meta property="og:description" content="Pamela Rontziokos “Call it a clan, call it a network, call it a tribe, call it a family: Whatever you call it, whoever you are, you need one.” Jane Howard, writer. Relationships Australia CEO says …" />
<meta property="article:published_time" content="2022-08-26T22:59:21+00:00" />
<meta property="article:modified_time" content="2022-08-26T22:59:23+00:00" />
<meta property="og:site_name" content="Sydney Observer" />
<meta property="og:image" content="https://www.sydneyobserver.com/wp-content/uploads/2022/08/hug.jpg" />
<meta property="og:image:width" content="1437" />
<meta property="og:image:height" content="1015" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Don&#8217;t Put it Off" />
<meta name="twitter:image" content="https://www.sydneyobserver.com/wp-content/uploads/2022/08/hug.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.sydneyobserver.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1661734222" /></head>
<body class="post-template-default single single-post postid-12096 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-9773" class="et-trending-post et-trending-latest">
											<a href="https://www.sydneyobserver.com/2020/11/foodie-hotspots-in-chatswood/">Foodie Hotspots in Chatswood</a>
										</div>
																			<div id="et-trending-post-8673" class="et-trending-post">
											<a href="https://www.sydneyobserver.com/2020/04/stuck-at-home-during-covid-19-crisis-think-on-the-brighter-side/">Stuck at home during COVID-19 Crisis? Think on the brig...</a>
										</div>
																			<div id="et-trending-post-7619" class="et-trending-post">
											<a href="https://www.sydneyobserver.com/2018/06/blood-donor-saves-more-than-525-lives/">BLOOD DONOR SAVES MORE THAN 525 LIVES</a>
										</div>
																			<div id="et-trending-post-7589" class="et-trending-post">
											<a href="https://www.sydneyobserver.com/2018/06/upcycling-revamp-your-home-decor/">UPCYCLING: REVAMP YOUR HOME DECOR</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/sydneyobserver" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Sydney_Observer" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/sydney_observer/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.sydneyobserver.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="90">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.sydneyobserver.com/" data-fixed-height="79">
							<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAB4AAAAHvAQAAAACdq//eAAAAAnRSTlMAAHaTzTgAAACKSURBVHja7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAOBu0g4AAcTKd/AAAAAASUVORK5CYII=" width="6638" height="1713" alt="Sydney Observer" id="logo" data-src="https://www.sydneyobserver.com/wp-content/uploads/2017/06/Observer-black-1.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2017/06/Observer-black-1.jpg" width="6638" height="1713" alt="Sydney Observer" id="logo" data-eio="l" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-4356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4356"><a href="https://www.sydneyobserver.com/">HOME</a></li>
<li id="menu-item-6631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6631"><a href="https://www.sydneyobserver.com/news-2/">NEWS</a></li>
<li id="menu-item-6630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6630"><a href="https://www.sydneyobserver.com/education-2/">EDUCATION</a></li>
<li id="menu-item-6787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6787"><a href="https://www.sydneyobserver.com/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-6627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6627"><a href="https://www.sydneyobserver.com/food-wine-2/">FOOD &#038; WINE</a></li>
	<li id="menu-item-6629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6629"><a href="https://www.sydneyobserver.com/wellbeing-2/">WELLBEING</a></li>
	<li id="menu-item-6783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6783"><a href="https://www.sydneyobserver.com/fashion-and-beauty-2/">FASHION &#038; BEAUTY</a></li>
</ul>
</li>
<li id="menu-item-6626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6626"><a href="https://www.sydneyobserver.com/home-garden-2/">HOME &#038; GARDEN</a></li>
<li id="menu-item-6624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6624"><a href="https://www.sydneyobserver.com/travel-2/">TRAVEL</a></li>
<li id="menu-item-6632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6632"><a href="https://www.sydneyobserver.com/finance-2/">FINANCE</a>
<ul class="sub-menu">
	<li id="menu-item-6623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6623"><a href="https://www.sydneyobserver.com/property-2/">PROPERTY</a></li>
	<li id="menu-item-6622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6622"><a href="https://www.sydneyobserver.com/finance-2/money-2/">MONEY</a></li>
</ul>
</li>
<li id="menu-item-6621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6621"><a href="https://www.sydneyobserver.com/seniors-2/">SENIORS</a></li>
<li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8781"><a href="#">Our Specialists</a>
<ul class="sub-menu">
	<li id="menu-item-9263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9263"><a href="https://www.sydneyobserver.com/our-specialists/brian-roach/">Brian Roach</a></li>
	<li id="menu-item-9264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9264"><a href="https://www.sydneyobserver.com/our-specialists/sarah-wainwright/">Sarah Wainwright</a></li>
	<li id="menu-item-8779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8779"><a href="https://www.sydneyobserver.com/our-specialists/dr-ian-sweeney/">Dr. Ian Sweeney</a></li>
	<li id="menu-item-8780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8780"><a href="https://www.sydneyobserver.com/our-specialists/dr-sue-ferguson/">Dr. Sue Ferguson</a></li>
</ul>
</li>
<li id="menu-item-11896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11896"><a href="https://www.sydneyobserver.com/so-magazine/">Magazines</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-12096" class="module single-post-module post-12096 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle-2 category-seniors category-wellbeing tag-connections tag-family et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Don&#8217;t Put it Off</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Aug 27, 2022</span> | <a href="https://www.sydneyobserver.com/lifestyle-2/" rel="tag">Lifestyle</a>, <a href="https://www.sydneyobserver.com/seniors/" rel="tag">Seniors</a>, <a href="https://www.sydneyobserver.com/wellbeing/" rel="tag">Wellbeing</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABQAAAAKAAQMAAAD5PUfiAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAHpJREFUGBntwTEBAAAAwiD7p14KP2AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADAXZKPAAHs3qAmAAAAAElFTkSuQmCC" alt="Don&#8217;t Put it Off" data-src="https://www.sydneyobserver.com/wp-content/uploads/2022/08/hug-1280x640.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2022/08/hug-1280x640.jpg" alt="Don&#8217;t Put it Off" data-eio="l" /></noscript>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p>Pamela Rontziokos</p>



<p class="has-text-align-center"><em>“Call it a clan, call it a network, call it a tribe, call it a family: Whatever you call it, whoever you are, you need one.”<br> </em>Jane Howard, writer.</p>



<p><strong><em>Relationships Australia</em> CEO says dedicating time to family and friends is important.</strong></p>



<p>We are social animals who need social connection. When we surround ourselves with family and friends who love and care about us, our wellbeing is nurtured.</p>



<p>Even if you have your dream job, a big salary and a nice car, living without at least one long lasting, reliable relationship is life with a little less enjoyment.</p>



<p>Experiencing good company, the euphoric feeling of bursting with laughter, and a sense of community is fulfilment you create by putting time and effort in your relationships.</p>



<p>But more often than reasonable, we find ourselves wrapped up in our busy work schedules, our phones, making money or pursuing our ambitions, that we forget the simple but extremely necessary act of keeping in touch.</p>



<p>CEO of <em>Relationships Australia</em>, Elisabeth Shaw, says, “The ongoing checking in, in a sort of easier day to day way, can often be really helpful to future proof your relationships.</p>



<p>It&#8217;s really important just to be able to invest in the relationship to keep it resilient and strong, but also to tune in to anything that is just needing a bit of adjustment.”</p>



<p>Elisabeth says that if months accumulate, “there’s just so much to repair.” Problems that may have been small or non-existent begin to build up as a result of minor miscommunication and not keeping in touch with one another. “And if you add to that, &#8216;I&#8217;m not hearing from you &#8211; maybe you don&#8217;t care about me’, you&#8217;ve got two problems. All of these things you can get on top of, if you check in regularly.”</p>



<p>How can we get on top of these things?</p>



<p>Elisabeth suggests creating rituals &#8211; whether this is going to your favourite café or restaurant every Sunday or having a weekly BBQ. She says that even if there is not much to say or you don’t feel the need to gather, these rituals ensure the upkeep of your bond which you can capitalise on when in need.&nbsp;&nbsp;</p>



<p>“For some families, even gathering together is quite a big deal. Because everyone&#8217;s got their own interests, and the fact that they all made it to a table is quite successful,&#8221; she said.</p>



<p>In dedicating time to your family and friends, it is important to recognise everyone has different needs, schedules and interests. When organising a time to catch-up, prevent yourself from being frustrated that someone can’t turn up. Instead, aim to create the rituals as something everyone wants to go to, not feel obliged to.</p>



<p>“But sometimes even a ritual can get a bit stale, so try and introduce different elements into it. Just say you do Sunday night dinner, do it at different houses. Or maybe do it every month, or have it follow a particular theme, or chose a different cuisine, everybody can bring a plate. So, when you get together, there&#8217;s something new to discuss.”</p>



<p>Not only does keeping in touch with family and friends by scheduling and dedicating time to them benefit you and the other person, it also opens the gate to a more comfortable relationship where you can talk openly and honestly.</p>



<p>With a strong bond and familiar face, people are emboldened to talk about personal issues or issues between others as opposed to pushing them aside.</p>



<p>Elisabeth Shaw told <em>Sydney Observer</em>, “keep it simple, straightforward, appealing, no judgement about whether you can always make it &#8211; and don&#8217;t put it off!”</p>



<p>Making sure you set a time to see your family and friends where you engage with them and have fun is personal entertainment you should never sacrifice. This is because having a laugh and good company is what we live for.&nbsp;</p>



<p>“Putting work into your relationships can be actually quite simple and efficient”. Elisabeth says it can be a quick 5-minute call, a text once a week, being more diligent on Facebook and preferably having quick catchups in person. In our semi-post COVID world, now more than ever we need to dedicate time and nurture our relationships.</p>



<p>“Seize the moment and start something happening. Start small and doable. It doesn’t have to be a grand gesture,&#8221; she said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12096" class="share-facebook sd-button share-icon no-text" href="https://www.sydneyobserver.com/2022/08/dont-put-it-off/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-12096" class="share-linkedin sd-button share-icon no-text" href="https://www.sydneyobserver.com/2022/08/dont-put-it-off/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12096" class="share-twitter sd-button share-icon no-text" href="https://www.sydneyobserver.com/2022/08/dont-put-it-off/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.sydneyobserver.com/2022/08/dont-put-it-off/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Don%27t%20Put%20it%20Off&body=https%3A%2F%2Fwww.sydneyobserver.com%2F2022%2F08%2Fdont-put-it-off%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="cc4cda0c1b" data-email-share-track-url="https://www.sydneyobserver.com/2022/08/dont-put-it-off/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.sydneyobserver.com/2022/08/dont-put-it-off/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.sydneyobserver.com/2022/08/dont-put-it-off/&#038;t=Don%E2%80%99t%20Put%20it%20Off" class="social-share-link" title="Share &quot;Don&#8217;t Put it Off&quot; via Facebook" data-network-name="facebook" data-share-title="Don&#8217;t Put it Off" data-share-url="https://www.sydneyobserver.com/2022/08/dont-put-it-off/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Don%E2%80%99t%20Put%20it%20Off%20https://www.sydneyobserver.com/2022/08/dont-put-it-off/" class="social-share-link" title="Share &quot;Don&#8217;t Put it Off&quot; via Twitter" data-network-name="twitter" data-share-title="Don&#8217;t Put it Off" data-share-url="https://www.sydneyobserver.com/2022/08/dont-put-it-off/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.sydneyobserver.com/2022/08/dont-put-it-off/&#038;t=Don%E2%80%99t%20Put%20it%20Off" class="social-share-link" title="Share &quot;Don&#8217;t Put it Off&quot; via Google +" data-network-name="googleplus" data-share-title="Don&#8217;t Put it Off" data-share-url="https://www.sydneyobserver.com/2022/08/dont-put-it-off/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.sydneyobserver.com/2022/08/dont-put-it-off/&#038;t=Don%E2%80%99t%20Put%20it%20Off" class="social-share-link" title="Share &quot;Don&#8217;t Put it Off&quot; via Tumblr" data-network-name="tumblr" data-share-title="Don&#8217;t Put it Off" data-share-url="https://www.sydneyobserver.com/2022/08/dont-put-it-off/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.sydneyobserver.com/2022/08/dont-put-it-off/&#038;description=Don%E2%80%99t%20Put%20it%20Off&#038;media=https://www.sydneyobserver.com/wp-content/uploads/2022/08/hug.jpg" class="social-share-link" title="Share &quot;Don&#8217;t Put it Off&quot; via Pinterest" data-network-name="pinterest" data-share-title="Don&#8217;t Put it Off" data-share-url="https://www.sydneyobserver.com/2022/08/dont-put-it-off/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.sydneyobserver.com/2022/08/dont-put-it-off/&#038;title=Don%E2%80%99t%20Put%20it%20Off" class="social-share-link" title="Share &quot;Don&#8217;t Put it Off&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Don&#8217;t Put it Off" data-share-url="https://www.sydneyobserver.com/2022/08/dont-put-it-off/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.sydneyobserver.com/2022/08/dont-put-it-off/&#038;title=Don%E2%80%99t%20Put%20it%20Off" class="social-share-link" title="Share &quot;Don&#8217;t Put it Off&quot; via Buffer" data-network-name="buffer" data-share-title="Don&#8217;t Put it Off" data-share-url="https://www.sydneyobserver.com/2022/08/dont-put-it-off/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.sydneyobserver.com/2022/08/dont-put-it-off/&#038;title=Don%E2%80%99t%20Put%20it%20Off" class="social-share-link" title="Share &quot;Don&#8217;t Put it Off&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Don&#8217;t Put it Off" data-share-url="https://www.sydneyobserver.com/2022/08/dont-put-it-off/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Don&#8217;t Put it Off&quot; via Email" data-network-name="basic_email" data-share-title="Don&#8217;t Put it Off" data-share-url="https://www.sydneyobserver.com/2022/08/dont-put-it-off/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Don&#8217;t Put it Off&quot; via Print" data-network-name="basic_print" data-share-title="Don&#8217;t Put it Off" data-share-url="https://www.sydneyobserver.com/2022/08/dont-put-it-off/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7464f2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.sydneyobserver.com/2022/08/brightening-st-ives/" rel="prev"><span class="button">Previous</span><span class="title">Brightening St Ives</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2020/05/coronavirus-dreams-why-we-get-them-and-how-to-sleep-better/" title="Coronavirus dreams: why we get them and how to sleep better" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQMAAAAXznOFAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAACVJREFUGBntwTEBAAAAwiD7p14JT2AAAAAAAAAAAAAAAAAAAFwFOcAAAdV/viAAAAAASUVORK5CYII=" alt="Coronavirus dreams: why we get them and how to sleep better" data-src="https://www.sydneyobserver.com/wp-content/uploads/2020/05/matthew-henry-2Ts5HnA67k8-unsplash-440x264.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2020/05/matthew-henry-2Ts5HnA67k8-unsplash-440x264.jpg" alt="Coronavirus dreams: why we get them and how to sleep better" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2020/05/coronavirus-dreams-why-we-get-them-and-how-to-sleep-better/">Coronavirus dreams: why we get them and how to sleep better</a></h4>
									<p class="date"><span class="updated">May 8, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2017/11/the-best-kept-secret-hot-spots-on-the-north-shore/" title="The best kept secret hot spots on the North Shore" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQMAAAAXznOFAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAACVJREFUGBntwTEBAAAAwiD7p14JT2AAAAAAAAAAAAAAAAAAAFwFOcAAAdV/viAAAAAASUVORK5CYII=" alt="The best kept secret hot spots on the North Shore" data-src="https://www.sydneyobserver.com/wp-content/uploads/2017/11/sydney-2316995_1920-440x264.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2017/11/sydney-2316995_1920-440x264.jpg" alt="The best kept secret hot spots on the North Shore" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2017/11/the-best-kept-secret-hot-spots-on-the-north-shore/">The best kept secret hot spots on the North Shore</a></h4>
									<p class="date"><span class="updated">November 2, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2020/09/turn-to-gratitude-in-times-of-strife/" title="Turn to Gratitude in Times of Strife" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQMAAAAXznOFAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAACVJREFUGBntwTEBAAAAwiD7p14JT2AAAAAAAAAAAAAAAAAAAFwFOcAAAdV/viAAAAAASUVORK5CYII=" alt="Turn to Gratitude in Times of Strife" data-src="https://www.sydneyobserver.com/wp-content/uploads/2020/09/IMG_4182-440x264.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2020/09/IMG_4182-440x264.jpg" alt="Turn to Gratitude in Times of Strife" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2020/09/turn-to-gratitude-in-times-of-strife/">Turn to Gratitude in Times of Strife</a></h4>
									<p class="date"><span class="updated">September 2, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2016/09/hay-fever-season-is-here/" title="Hay Fever Season is Here!" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA8AAAAKAAQMAAABpN4MAAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAGFJREFUeF7twIEAAAAAw6D7U19hALUIAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADgLo8AAZVzqKcAAAAASUVORK5CYII=" alt="Hay Fever Season is Here!" data-src="https://www.sydneyobserver.com/wp-content/uploads/2016/09/hay-fever.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2016/09/hay-fever.jpg" alt="Hay Fever Season is Here!" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2016/09/hay-fever-season-is-here/">Hay Fever Season is Here!</a></h4>
									<p class="date"><span class="updated">September 26, 2016</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Advertise with us</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4546"><a href="https://www.sydneyobserver.com/contact/">Contact</a></li>
<li id="menu-item-4547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4547"><a href="https://www.sydneyobserver.com/about-us-2/">About Us</a></li>
<li id="menu-item-11895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11895"><a href="https://www.sydneyobserver.com/so-magazine/">Magazines</a></li>
<li id="menu-item-6633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6633"><a href="https://www.sydneyobserver.com/media-kit/">Media Kit</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="et_social_followers-1" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="http://facebook.com/sydneyobserver"></a>
						<a href="http://facebook.com/sydneyobserver" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/sydney_observer?lang=en"></a>
						<a href="https://twitter.com/sydney_observer?lang=en" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/sydney_observer/"></a>
						<a href="https://www.instagram.com/sydney_observer/" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="black-studio-tinymce-4" class="et_pb_widget widget_black_studio_tinymce"><h4 class="widgettitle"> </h4><div class="textwidget"><p><em> Be sure to check out <strong>Sydney Observer</strong> on <a href="https://www.instagram.com/sydney_observer/?hl=en">Instagram:</a> </em></p>
<p><img class="size-medium wp-image-10069 aligncenter lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAABFAQMAAADKP0kQAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABlJREFUGBntwTEBAAAAwiD7p14LL2AAAPAVCoMAAU9t1g4AAAAASUVORK5CYII=" alt="" width="300" height="69" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.34.32-am-300x69.png" decoding="async" /><noscript><img class="size-medium wp-image-10069 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.34.32-am-300x69.png" alt="" width="300" height="69" data-eio="l" /></noscript><img class="size-medium wp-image-10077 aligncenter lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADHAQMAAACZR/zDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAB5JREFUeF7twIEAAAAAw6D7U19gCLUCAAAAAAAAAAceUQABcKoOkAAAAABJRU5ErkJggg==" alt="" width="300" height="199" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.44.48-am-300x199.jpg" decoding="async" /><noscript><img class="size-medium wp-image-10077 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.44.48-am-300x199.jpg" alt="" width="300" height="199" data-eio="l" /></noscript><img class="size-medium wp-image-10078 aligncenter lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADGAQMAAABSGy9mAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAB1JREFUeF7twAEBAAAAgqD+r26IsBgAAAAAAAAADh4qAAFGgZO+AAAAAElFTkSuQmCC" alt="" width="300" height="198" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.58.45-am-300x198.jpg" decoding="async" /><noscript><img class="size-medium wp-image-10078 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.58.45-am-300x198.jpg" alt="" width="300" height="198" data-eio="l" /></noscript><img class="size-medium wp-image-10079 aligncenter lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADIAQMAAABoEU4WAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAB5JREFUeF7twDEBAAAAwiD7pzbEXlgAAAAAAAAAAAceeAAB9LQ6hAAAAABJRU5ErkJggg==" alt="" width="300" height="200" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.59.19-am-300x200.jpg" decoding="async" /><noscript><img class="size-medium wp-image-10079 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.59.19-am-300x200.jpg" alt="" width="300" height="200" data-eio="l" /></noscript><img class="size-medium wp-image-10082 aligncenter lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAABhAQMAAABWAg4wAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34ON2AAAADwIw7HAAEXl3ERAAAAAElFTkSuQmCC" alt="" width="300" height="97" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-10.27.39-am-300x97.jpg" decoding="async" /><noscript><img class="size-medium wp-image-10082 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-10.27.39-am-300x97.jpg" alt="" width="300" height="97" data-eio="l" /></noscript><img class="size-medium wp-image-10086 aligncenter lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAABjAQMAAAAbyq87AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABlJREFUGBntwQEBAAAAgqD+r3ZIwAAAAOBVDxUAAXNgMWkAAAAASUVORK5CYII=" alt="" width="300" height="99" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-10.34.00-am-300x99.jpg" decoding="async" /><noscript><img class="size-medium wp-image-10086 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-10.34.00-am-300x99.jpg" alt="" width="300" height="99" data-eio="l" /></noscript></p>
<p><img class="size-medium wp-image-10083 aligncenter lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADIAQMAAABoEU4WAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAB5JREFUeF7twDEBAAAAwiD7pzbEXlgAAAAAAAAAAAceeAAB9LQ6hAAAAABJRU5ErkJggg==" alt="" width="300" height="200" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/dan-freeman-7Zb7kUyQg1E-unsplash-300x200.jpg" decoding="async" /><noscript><img class="size-medium wp-image-10083 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/dan-freeman-7Zb7kUyQg1E-unsplash-300x200.jpg" alt="" width="300" height="200" data-eio="l" /></noscript></p>
</div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4546"><a href="https://www.sydneyobserver.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4547"><a href="https://www.sydneyobserver.com/about-us-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11895"><a href="https://www.sydneyobserver.com/so-magazine/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6633"><a href="https://www.sydneyobserver.com/media-kit/">Media Kit</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/sydneyobserver" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Sydney_Observer" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/sydney_observer/?hl=en" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://moderate1.cleantalk.org/pixel/89489da64f874ce93e39bead21e8ab45.gif" decoding="async" class="lazyload"><noscript><img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate1.cleantalk.org/pixel/89489da64f874ce93e39bead21e8ab45.gif" data-eio="l"></noscript><script type="text/javascript">				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sydneyobserver.com\/2022\/08\/dont-put-it-off\/":12096};
	</script>
				<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=670' id='eio-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=6.0.1' id='lptw-recent-posts-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.sydneyobserver.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.sydneyobserver.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.sydneyobserver.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"adbdd11f37","timeline_nonce":"d9d9171f91","blog_feed_nonce":"fc812bd86d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.sydneyobserver.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.sydneyobserver.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.sydneyobserver.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"76b0981cab","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f92f750dff","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"12096","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.sydneyobserver.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.6' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.6' id='et-core-common-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'96993890',post:'12096',tz:'10',srv:'www.sydneyobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '96993890', '12096' ]);
</script>
</body>
</html>
