<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.sydneyobserver.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Styling the Area of Slumber: Bedroom Design | Sydney Observer</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Sydney Observer &raquo; Feed" href="https://www.sydneyobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sydney Observer &raquo; Comments Feed" href="https://www.sydneyobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sydneyobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.50" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sydneyobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='lptw-style-css'  href='https://www.sydneyobserver.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sydneyobserver.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.sydneyobserver.com/wp-content/themes/Extra/style.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.sydneyobserver.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.sydneyobserver.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sydneyobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sydneyobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0","threshold":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=615' id='eio-lazy-load-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40448710-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sydneyobserver.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40448710-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.sydneyobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sydneyobserver.com/wp-json/wp/v2/posts/10475" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sydneyobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sydneyobserver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/" />
<link rel='shortlink' href='https://wp.me/p6yYxA-2IX' />
<link rel="alternate" type="application/json+oembed" href="https://www.sydneyobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sydneyobserver.com%2F2021%2F05%2Fstyling-the-area-of-slumber-bedroom-design%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sydneyobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sydneyobserver.com%2F2021%2F05%2Fstyling-the-area-of-slumber-bedroom-design%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.33.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":10475,"post_name":"styling-the-area-of-slumber-bedroom-design","post_title":"Styling the Area of Slumber: Bedroom Design","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":616,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":616,"taxonomy":"category","description":"","parent":0,"count":5,"filter":"raw","cat_ID":616,"category_count":5,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":9,"name":"Home &amp; Garden","slug":"home-garden","term_group":0,"term_taxonomy_id":9,"taxonomy":"category","description":"","parent":0,"count":104,"filter":"raw","cat_ID":9,"category_count":104,"category_description":"","cat_name":"Home &amp; Garden","category_nicename":"home-garden","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="124488" async></script><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #317396;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #317396;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #317396;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 19px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	line-height: 1.2em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.6em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #007fa3;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #00a6cc;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #00a6cc;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: rgba(0,0,0,0.1);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">
#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #009fbf;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_letter_spacing-letter-spacing">
#et-secondary-menu li {
	letter-spacing: 1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_text_color-color">
#et-secondary-menu ul a,
#et-secondary-menu li > ul li.menu-item-has-children > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_active_link_color-color">
#et-secondary-menu li > ul li a:hover,
#et-secondary-menu li > ul li.menu-item-has-children > a:hover:after,
#et-secondary-menu li > ul li.current-menu-item a,
#et-secondary-menu li > ul li.current_page_item a {
	color: #0090dd;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-color">
#et-trending-label,
#et-trending-button {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-background-color">
#et-trending-button span {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_title_text_color-color">
header.header .et-trending-post a,
header.header .et-trending-post a:visited {
	color: #005e99;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_text_color-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-top-search .et-search-submit:before,
#et-info .et-extra-social-icons .et-extra-icon,
#et-info .et-extra-social-icons .et-extra-icon:before {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_text_color-color">
.et-fixed-header #et-menu > li a,
.et-fixed-header #et-menu > li.menu-item-has-children > a:after,
.et-fixed-header #et-menu > li.mega-menu-featured > a:after,
.et-fixed-header #et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #0097d3;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_active_link_color-color">
.et-fixed-header #et-navigation > ul#et-menu > li.current-menu-item > a,
.et-fixed-header #et-navigation > ul#et-menu > li.li.current_page_item > a,
.et-fixed-header #et-navigation > ul#et-menu > li > a:hover,
.et-fixed-header #et-navigation > ul#et-menu > li.menu-item-has-children > a:hover:after,
.et-fixed-header #et-navigation > ul#et-menu > li.mega-menu-featured > a:hover:after,
.et-fixed-header #et-extra-mobile-menu > li.mega-menu-featured > a:hover:after {
	color: #0090d8;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_active_link_color-background-color">
.et-fixed-header #et-navigation > ul > li > a:before {
	background-color: #0090d8;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_font_size-font-size">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_line_height-line-height">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	line-height: 1.4em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">
#footer-bottom {
	background-color: #1b3242;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 10px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_font_size-font-size">
#footer-nav a {
	font-size: 19px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-font-size">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-line-height">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	line-height: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-height">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	height: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-width">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	width: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_font_size-font-size">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"],
.et_pb_button {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_font-font-family">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"],
.et_pb_button {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_hover_font_size-font-size">
#page-container .button:hover,
#page-container button:hover,
#page-container button[type="submit"]:hover,
#page-container input[type="submit"]:hover,
#page-container input[type="reset"]:hover,
#page-container input[type="button"]:hover,
.read-more-button:hover,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link:hover,
.widget_tag_cloud a:hover,
.widget_tag_cloud a:visited:hover,
.post-nav .nav-links .button:hover,
a.read-more-button:hover,
a.read-more-button:visited:hover,
#footer .widget_tag_cloud a:hover,
#footer .widget_tag_cloud a:visited:hover,
#footer a.read-more-button:hover,
#footer a.read-more-button:visited:hover,
#footer .button:hover,
#footer button:hover,
#footer button[type="submit"]:hover,
#footer input[type="submit"]:hover,
#footer input[type="reset"]:hover,
#footer input[type="button"]:hover,
.et_pb_button:hover {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_gallery-caption_font_size-font-size">
.et_pb_gallery .et_pb_gallery_item .et_pb_gallery_caption {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_sidebar-header_font_size-font-size">
.et_pb_widget_area h4 {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 93.6px;
					margin: 18.2px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 57.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 71.1px;
					margin: 9.45px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 37.5px;
				}
			}</style>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3068449045583937","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Styling the Area of Slumber: Bedroom Design" />
<meta property="og:url" content="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/" />
<meta property="og:description" content="Madeleine Taplin The bedroom is the space in which we as individuals can truly express ourselves to our fullest. Whether it be through wall paint, wall fixtures, lighting or a selection of trinkets…" />
<meta property="article:published_time" content="2021-05-31T02:05:07+00:00" />
<meta property="article:modified_time" content="2021-05-31T02:05:07+00:00" />
<meta property="og:site_name" content="Sydney Observer" />
<meta property="og:image" content="https://www.sydneyobserver.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-31-at-11.44.06-am-1.jpg" />
<meta property="og:image:width" content="1006" />
<meta property="og:image:height" content="562" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Styling the Area of Slumber: Bedroom Design" />
<meta name="twitter:image" content="https://www.sydneyobserver.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-31-at-11.44.06-am-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/			</style>
		</head>
<body class="post-template-default single single-post postid-10475 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-9773" class="et-trending-post et-trending-latest">
											<a href="https://www.sydneyobserver.com/2020/11/foodie-hotspots-in-chatswood/">Foodie Hotspots in Chatswood</a>
										</div>
																			<div id="et-trending-post-8673" class="et-trending-post">
											<a href="https://www.sydneyobserver.com/2020/04/stuck-at-home-during-covid-19-crisis-think-on-the-brighter-side/">Stuck at home during COVID-19 Crisis? Think on the brig...</a>
										</div>
																			<div id="et-trending-post-7619" class="et-trending-post">
											<a href="https://www.sydneyobserver.com/2018/06/blood-donor-saves-more-than-525-lives/">BLOOD DONOR SAVES MORE THAN 525 LIVES</a>
										</div>
																			<div id="et-trending-post-7589" class="et-trending-post">
											<a href="https://www.sydneyobserver.com/2018/06/upcycling-revamp-your-home-decor/">UPCYCLING: REVAMP YOUR HOME DECOR</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/sydneyobserver" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Sydney_Observer" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/sydney_observer/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.sydneyobserver.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="90">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.sydneyobserver.com/" data-fixed-height="79">
							<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Sydney Observer" id="logo" data-src="https://www.sydneyobserver.com/wp-content/uploads/2017/06/Observer-black-1.jpg" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2017/06/Observer-black-1.jpg" alt="Sydney Observer" id="logo" data-eio="l" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-4356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4356"><a href="https://www.sydneyobserver.com/">HOME</a></li>
<li id="menu-item-6631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6631"><a href="https://www.sydneyobserver.com/news-2/">NEWS</a></li>
<li id="menu-item-6630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6630"><a href="https://www.sydneyobserver.com/education-2/">EDUCATION</a></li>
<li id="menu-item-6787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6787"><a href="https://www.sydneyobserver.com/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-6627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6627"><a href="https://www.sydneyobserver.com/food-wine-2/">FOOD &#038; WINE</a></li>
	<li id="menu-item-6629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6629"><a href="https://www.sydneyobserver.com/wellbeing-2/">WELLBEING</a></li>
	<li id="menu-item-6783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6783"><a href="https://www.sydneyobserver.com/fashion-and-beauty-2/">FASHION &#038; BEAUTY</a></li>
</ul>
</li>
<li id="menu-item-6626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6626"><a href="https://www.sydneyobserver.com/home-garden-2/">HOME &#038; GARDEN</a></li>
<li id="menu-item-6624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6624"><a href="https://www.sydneyobserver.com/travel-2/">TRAVEL</a></li>
<li id="menu-item-6632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6632"><a href="https://www.sydneyobserver.com/finance-2/">FINANCE</a>
<ul class="sub-menu">
	<li id="menu-item-6623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6623"><a href="https://www.sydneyobserver.com/property-2/">PROPERTY</a></li>
	<li id="menu-item-6622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6622"><a href="https://www.sydneyobserver.com/finance-2/money-2/">MONEY</a></li>
</ul>
</li>
<li id="menu-item-6621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6621"><a href="https://www.sydneyobserver.com/seniors-2/">SENIORS</a></li>
<li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8781"><a href="#">Our Specialists</a>
<ul class="sub-menu">
	<li id="menu-item-9263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9263"><a href="https://www.sydneyobserver.com/our-specialists/brian-roach/">Brian Roach</a></li>
	<li id="menu-item-9264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9264"><a href="https://www.sydneyobserver.com/our-specialists/sarah-wainwright/">Sarah Wainwright</a></li>
	<li id="menu-item-8779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8779"><a href="https://www.sydneyobserver.com/our-specialists/dr-ian-sweeney/">Dr. Ian Sweeney</a></li>
	<li id="menu-item-8780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8780"><a href="https://www.sydneyobserver.com/our-specialists/dr-sue-ferguson/">Dr. Sue Ferguson</a></li>
</ul>
</li>
<li id="menu-item-8647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8647"><a href="https://www.sydneyobserver.com/issues/">DIGITAL ISSUE</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-10475" class="module single-post-module post-10475 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-home-garden et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Styling the Area of Slumber: Bedroom Design</h1>
								<div class="post-meta vcard">
									<p><span class="updated">May 31, 2021</span> | <a href="https://www.sydneyobserver.com/featured/" rel="tag">Featured</a>, <a href="https://www.sydneyobserver.com/home-garden/" rel="tag">Home &amp; Garden</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Styling the Area of Slumber: Bedroom Design" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-31-at-11.44.06-am-1.jpg" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-31-at-11.44.06-am-1.jpg" alt="Styling the Area of Slumber: Bedroom Design" data-eio="l" /></noscript>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p><em>Madeleine Taplin</em></p>



<p>The bedroom is the space in which we as individuals can truly express ourselves to our fullest. Whether it be through wall paint, wall fixtures, lighting or a selection of trinkets, the bedroom is our personal sanctuary. However, the most important part of the bedroom is of course the bed! Sometimes, beds can become dour and drab, blending into basicness rather than shining with personality, or matching the room décor. It’s time to give your bed a little makeover to ensure it perfectly fits your vision for the room. &nbsp;</p>



<h4><strong>The Bed:</strong></h4>



<p>Of course, the most important thing to consider when redecorating your bedroom space is the style of bed. When looking at purchasing a new bed, think about the space you have available, and how you wish to use the space. For example, if your room is quite narrow, a smaller bed such as a double might better suit your needs to ensure plenty of space to walk around. Additionally, you could choose to go with a larger bed in order to make a statement, such as a queen or a king. These larger beds provide more room to decorate and can ensure the space doesn’t feel too busy or overwhelming.</p>



<h4><strong>Headboard City:</strong></h4>



<p>Picking an appropriate headboard can be really difficult, especially since this is one of the first pieces of design you need to decide on. Start by thinking about the types of colours you want in your finished space – are you looking to go with warm tonnes, a calming effect or maybe even an earthy vibe? Then, start thinking about the styles you prefer. Fabric headboards are certainly all the rage right now but consider a multi-functional headboard as an alternative. These headboards can provide storage space for books, clocks and other devices, meaning you may not necessarily require a bedside table, which is perfect for those a little short on space.</p>



<h4><strong>Matching Colour Schemes:</strong></h4>



<p>An eye-catching bed space relies heavily on the perfect balance of colours in the space. This means, you can’t choose too many overwhelming colours for the space, and neglect some of those more basic and neutral tones. Some great colour combinations and the vibes they provide are:</p>



<ul><li><strong>Bohemian Blues:</strong> Mediterranean inspired, this theme utilises bright blue accents on white or light grey bases. This creates a very calm environment and can be especially wonderful if you live near the sea.</li><li><strong>Mid Century Modern Pink:</strong> Shades of rose and dusty pinks dominate this theme. Use the pinks to create vibrancy and colour in the pillows, headboards and throws, and pair with golden accents and striking steel grey.</li><li><strong>Scandinavian Pastels:</strong> Cool, modern and comforting, this theme pairs pastels of grey, pink and blue with white, whilst utilising some brighter colours such as orange as accent pieces.</li></ul>



<h4><strong>Pillows and Throws:</strong></h4>



<p>The perfect way to inject a bit of personality is through the use of pillows and throws. Truthfully, there is no real wrong way to go about this step, but there are some basic methods you can use to create fantastic pillow arrangements. Think about layering and textures, specifically how these create a cohesive space. For styling a king bed, consider purchasing a selection of king-size pillows to ensure they don’t look small against the bed. Accent pillows provide a great space to draw attention to the bed and a range of different textures and fabrics. In terms of throws, be sure to match them with the vibe of the room. If you have a more minimalistic look going on, consider purchasing something bright and fun to place on the end of the bed. Alternatively, try matching the headboard to the throw, to help tie in the spaces together.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10475" class="share-facebook sd-button share-icon no-text" href="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10475" class="share-linkedin sd-button share-icon no-text" href="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10475" class="share-twitter sd-button share-icon no-text" href="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/&#038;t=Styling%20the%20Area%20of%20Slumber%3A%20Bedroom%20Design" class="social-share-link" title="Share &quot;Styling the Area of Slumber: Bedroom Design&quot; via Facebook" data-network-name="facebook" data-share-title="Styling the Area of Slumber: Bedroom Design" data-share-url="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Styling%20the%20Area%20of%20Slumber%3A%20Bedroom%20Design%20https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/" class="social-share-link" title="Share &quot;Styling the Area of Slumber: Bedroom Design&quot; via Twitter" data-network-name="twitter" data-share-title="Styling the Area of Slumber: Bedroom Design" data-share-url="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/&#038;t=Styling%20the%20Area%20of%20Slumber%3A%20Bedroom%20Design" class="social-share-link" title="Share &quot;Styling the Area of Slumber: Bedroom Design&quot; via Google +" data-network-name="googleplus" data-share-title="Styling the Area of Slumber: Bedroom Design" data-share-url="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/&#038;t=Styling%20the%20Area%20of%20Slumber%3A%20Bedroom%20Design" class="social-share-link" title="Share &quot;Styling the Area of Slumber: Bedroom Design&quot; via Tumblr" data-network-name="tumblr" data-share-title="Styling the Area of Slumber: Bedroom Design" data-share-url="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/&#038;description=Styling%20the%20Area%20of%20Slumber%3A%20Bedroom%20Design&#038;media=https://www.sydneyobserver.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-31-at-11.44.06-am-1.jpg" class="social-share-link" title="Share &quot;Styling the Area of Slumber: Bedroom Design&quot; via Pinterest" data-network-name="pinterest" data-share-title="Styling the Area of Slumber: Bedroom Design" data-share-url="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/&#038;title=Styling%20the%20Area%20of%20Slumber%3A%20Bedroom%20Design" class="social-share-link" title="Share &quot;Styling the Area of Slumber: Bedroom Design&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Styling the Area of Slumber: Bedroom Design" data-share-url="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/&#038;title=Styling%20the%20Area%20of%20Slumber%3A%20Bedroom%20Design" class="social-share-link" title="Share &quot;Styling the Area of Slumber: Bedroom Design&quot; via Buffer" data-network-name="buffer" data-share-title="Styling the Area of Slumber: Bedroom Design" data-share-url="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/&#038;title=Styling%20the%20Area%20of%20Slumber%3A%20Bedroom%20Design" class="social-share-link" title="Share &quot;Styling the Area of Slumber: Bedroom Design&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Styling the Area of Slumber: Bedroom Design" data-share-url="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Styling the Area of Slumber: Bedroom Design&quot; via Email" data-network-name="basic_email" data-share-title="Styling the Area of Slumber: Bedroom Design" data-share-url="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Styling the Area of Slumber: Bedroom Design&quot; via Print" data-network-name="basic_print" data-share-title="Styling the Area of Slumber: Bedroom Design" data-share-url="https://www.sydneyobserver.com/2021/05/styling-the-area-of-slumber-bedroom-design/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #317396;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.sydneyobserver.com/2021/05/digital-citizenship-benefits-of-online-gaming/" rel="prev"><span class="button">Previous</span><span class="title">Digital Citizenship: Benefits of Online Gaming</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.sydneyobserver.com/2021/05/orange-the-heart-of-nsw/" rel="next"><span class="button">Next</span><span class="title">Orange: The Heart of NSW</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2020/12/christmas-bells-the-perfect-plant-this-season/" title="Christmas Bells – The Perfect Plant this Season" class="post-thumbnail">
				<img src="https://www.sydneyobserver.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Christmas Bells – The Perfect Plant this Season" data-src="https://www.sydneyobserver.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-01-at-1.00.02-pm-440x264.jpg" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-01-at-1.00.02-pm-440x264.jpg" alt="Christmas Bells – The Perfect Plant this Season" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2020/12/christmas-bells-the-perfect-plant-this-season/">Christmas Bells – The Perfect Plant this Season</a></h4>
									<p class="date"><span class="updated">December 1, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2016/03/renovate-or-relocate/" title="Renovate or relocate?" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Renovate or relocate?" data-src="https://www.sydneyobserver.com/wp-content/uploads/2016/03/housee.jpg" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2016/03/housee.jpg" alt="Renovate or relocate?" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2016/03/renovate-or-relocate/">Renovate or relocate?</a></h4>
									<p class="date"><span class="updated">March 24, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2020/05/trendy-colour-combos/" title="Trendy Colour Combos" class="post-thumbnail">
				<img src="https://www.sydneyobserver.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Trendy Colour Combos" data-src="https://www.sydneyobserver.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-10.33.56-am-440x264.png" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-10.33.56-am-440x264.png" alt="Trendy Colour Combos" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2020/05/trendy-colour-combos/">Trendy Colour Combos</a></h4>
									<p class="date"><span class="updated">May 13, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2013/06/out-with-the-old-in-with-the-new/" title="Out with the old, in with the new" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Out with the old, in with the new" data-src="https://www.sydneyobserver.com/wp-content/uploads/2013/06/Home_Daffodils.jpg" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2013/06/Home_Daffodils.jpg" alt="Out with the old, in with the new" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2013/06/out-with-the-old-in-with-the-new/">Out with the old, in with the new</a></h4>
									<p class="date"><span class="updated">June 7, 2013</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Advertise with us</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4546"><a href="https://www.sydneyobserver.com/contact/">Contact</a></li>
<li id="menu-item-4547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4547"><a href="https://www.sydneyobserver.com/about-us-2/">About Us</a></li>
<li id="menu-item-6633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6633"><a href="https://www.sydneyobserver.com/media-kit/">Media Kit</a></li>
<li id="menu-item-4545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4545"><a href="https://www.sydneyobserver.com/issues/">Download Magazines</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="et_social_followers-1" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="http://facebook.com/sydneyobserver"></a>
						<a href="http://facebook.com/sydneyobserver" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/sydney_observer?lang=en"></a>
						<a href="https://twitter.com/sydney_observer?lang=en" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/sydney_observer/"></a>
						<a href="https://www.instagram.com/sydney_observer/" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="black-studio-tinymce-4" class="et_pb_widget widget_black_studio_tinymce"><h4 class="widgettitle"> </h4><div class="textwidget"><p><em> Be sure to check out <strong>Sydney Observer</strong> on <a href="https://www.instagram.com/sydney_observer/?hl=en">Instagram:</a> </em></p>
<p><img class="size-medium wp-image-10069 aligncenter lazyload" src="https://www.sydneyobserver.com/wp-content/ewww/lazy/placeholder-300x69.png" alt="" width="300" height="69" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.34.32-am-300x69.png" /><noscript><img class="size-medium wp-image-10069 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.34.32-am-300x69.png" alt="" width="300" height="69" data-eio="l" /></noscript><img class="size-medium wp-image-10077 aligncenter lazyload" src="https://www.sydneyobserver.com/wp-content/ewww/lazy/placeholder-300x199.png" alt="" width="300" height="199" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.44.48-am-300x199.jpg" /><noscript><img class="size-medium wp-image-10077 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.44.48-am-300x199.jpg" alt="" width="300" height="199" data-eio="l" /></noscript><img class="size-medium wp-image-10078 aligncenter lazyload" src="https://www.sydneyobserver.com/wp-content/ewww/lazy/placeholder-300x198.png" alt="" width="300" height="198" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.58.45-am-300x198.jpg" /><noscript><img class="size-medium wp-image-10078 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.58.45-am-300x198.jpg" alt="" width="300" height="198" data-eio="l" /></noscript><img class="size-medium wp-image-10079 aligncenter lazyload" src="https://www.sydneyobserver.com/wp-content/ewww/lazy/placeholder-300x200.png" alt="" width="300" height="200" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.59.19-am-300x200.jpg" /><noscript><img class="size-medium wp-image-10079 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.59.19-am-300x200.jpg" alt="" width="300" height="200" data-eio="l" /></noscript><img class="size-medium wp-image-10082 aligncenter lazyload" src="https://www.sydneyobserver.com/wp-content/ewww/lazy/placeholder-300x97.png" alt="" width="300" height="97" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-10.27.39-am-300x97.jpg" /><noscript><img class="size-medium wp-image-10082 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-10.27.39-am-300x97.jpg" alt="" width="300" height="97" data-eio="l" /></noscript><img class="size-medium wp-image-10086 aligncenter lazyload" src="https://www.sydneyobserver.com/wp-content/ewww/lazy/placeholder-300x99.png" alt="" width="300" height="99" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-10.34.00-am-300x99.jpg" /><noscript><img class="size-medium wp-image-10086 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-10.34.00-am-300x99.jpg" alt="" width="300" height="99" data-eio="l" /></noscript></p>
<p><img class="size-medium wp-image-10083 aligncenter lazyload" src="https://www.sydneyobserver.com/wp-content/ewww/lazy/placeholder-300x200.png" alt="" width="300" height="200" data-src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/dan-freeman-7Zb7kUyQg1E-unsplash-300x200.jpg" /><noscript><img class="size-medium wp-image-10083 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2021/01/dan-freeman-7Zb7kUyQg1E-unsplash-300x200.jpg" alt="" width="300" height="200" data-eio="l" /></noscript></p>
</div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4546"><a href="https://www.sydneyobserver.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4547"><a href="https://www.sydneyobserver.com/about-us-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6633"><a href="https://www.sydneyobserver.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4545"><a href="https://www.sydneyobserver.com/issues/">Download Magazines</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/sydneyobserver" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Sydney_Observer" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/sydney_observer/?hl=en" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_section { background-color: ; }
			</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sydneyobserver.com\/2021\/05\/styling-the-area-of-slumber-bedroom-design\/":10475};
	</script>
				<link rel='stylesheet' id='et-gf-cardo-css'  href='https://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.50' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=5.7.2' id='lptw-recent-posts-script-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.sydneyobserver.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.sydneyobserver.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.sydneyobserver.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.sydneyobserver.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.sydneyobserver.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.sydneyobserver.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.sydneyobserver.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.sydneyobserver.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.50' id='waypoints-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.50' id='fitvids-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.sydneyobserver.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.sydneyobserver.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"6b4b738aff","timeline_nonce":"5fbd9ac903","blog_feed_nonce":"076f867a1e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.50' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.50' id='raty-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.50' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.50' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.50' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.sydneyobserver.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.sydneyobserver.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.sydneyobserver.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3a723e9ed3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4907b5fadf","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10475","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.50' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'96993890',post:'10475',tz:'10',srv:'www.sydneyobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '96993890', '10475' ]);
</script>
</body>
</html>
