<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.sydneyobserver.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Homemade Masks to Make Your Skin Glow | Sydney Observer</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sydney Observer &raquo; Feed" href="https://www.sydneyobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sydney Observer &raquo; Comments Feed" href="https://www.sydneyobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sydneyobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.50" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sydneyobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='lptw-style-css'  href='https://www.sydneyobserver.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sydneyobserver.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.sydneyobserver.com/wp-content/themes/Extra/style.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.sydneyobserver.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.sydneyobserver.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sydneyobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sydneyobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40448710-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-40448710-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=525.0'></script>
<link rel='https://api.w.org/' href='https://www.sydneyobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sydneyobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sydneyobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Staying Connected 101' href='https://www.sydneyobserver.com/2020/04/staying-connected-101/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/" />
<link rel='shortlink' href='https://wp.me/p6yYxA-2gW' />
<link rel="alternate" type="application/json+oembed" href="https://www.sydneyobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sydneyobserver.com%2F2020%2F04%2Fhomemade-masks-to-make-your-skin-glow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sydneyobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sydneyobserver.com%2F2020%2F04%2Fhomemade-masks-to-make-your-skin-glow%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.7.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":8738,"post_name":"homemade-masks-to-make-your-skin-glow","post_title":"Homemade Masks to Make Your Skin Glow","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":615,"name":"Fashion &amp; Beauty","slug":"fashion-beauty-2","term_group":0,"term_taxonomy_id":615,"taxonomy":"category","description":"","parent":0,"count":12,"filter":"raw","cat_ID":615,"category_count":12,"category_description":"","cat_name":"Fashion &amp; Beauty","category_nicename":"fashion-beauty-2","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="124488" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #317396;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #317396;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #317396;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	line-height: 1.2em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.6em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #007fa3;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #00a6cc;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #00a6cc;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: rgba(0,0,0,0.1);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">
#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #009fbf;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_letter_spacing-letter-spacing">
#et-secondary-menu li {
	letter-spacing: 1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_text_color-color">
#et-secondary-menu ul a,
#et-secondary-menu li > ul li.menu-item-has-children > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_active_link_color-color">
#et-secondary-menu li > ul li a:hover,
#et-secondary-menu li > ul li.menu-item-has-children > a:hover:after,
#et-secondary-menu li > ul li.current-menu-item a,
#et-secondary-menu li > ul li.current_page_item a {
	color: #0090dd;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-color">
#et-trending-label,
#et-trending-button {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-background-color">
#et-trending-button span {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_title_text_color-color">
header.header .et-trending-post a,
header.header .et-trending-post a:visited {
	color: #005e99;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_text_color-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-top-search .et-search-submit:before,
#et-info .et-extra-social-icons .et-extra-icon,
#et-info .et-extra-social-icons .et-extra-icon:before {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_text_color-color">
.et-fixed-header #et-menu > li a,
.et-fixed-header #et-menu > li.menu-item-has-children > a:after,
.et-fixed-header #et-menu > li.mega-menu-featured > a:after,
.et-fixed-header #et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #0097d3;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_active_link_color-color">
.et-fixed-header #et-navigation > ul#et-menu > li.current-menu-item > a,
.et-fixed-header #et-navigation > ul#et-menu > li.li.current_page_item > a,
.et-fixed-header #et-navigation > ul#et-menu > li > a:hover,
.et-fixed-header #et-navigation > ul#et-menu > li.menu-item-has-children > a:hover:after,
.et-fixed-header #et-navigation > ul#et-menu > li.mega-menu-featured > a:hover:after,
.et-fixed-header #et-extra-mobile-menu > li.mega-menu-featured > a:hover:after {
	color: #0090d8;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_active_link_color-background-color">
.et-fixed-header #et-navigation > ul > li > a:before {
	background-color: #0090d8;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_line_height-line-height">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	line-height: 1.4em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">
#footer-bottom {
	background-color: #1b3242;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 10px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_font_size-font-size">
#footer-nav a {
	font-size: 19px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-font-size">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-line-height">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	line-height: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-height">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	height: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-width">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	width: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_font-font-family">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"],
.et_pb_button {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_sidebar-header_font_size-font-size">
.et_pb_widget_area h4 {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 93.6px;
					margin: 18.2px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 58.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 71.1px;
					margin: 9.45px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 38.5px;
				}
			}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3068449045583937",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Homemade Masks to Make Your Skin Glow" />
<meta property="og:url" content="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/" />
<meta property="og:description" content="Dipti Singh You may have always been curious about the mystery behind the good and radiant skin of lots of fortunate people from the older generation. Well, as they claim, old is gold, particularly…" />
<meta property="article:published_time" content="2020-04-08T08:13:28+00:00" />
<meta property="article:modified_time" content="2020-04-08T08:13:29+00:00" />
<meta property="og:site_name" content="Sydney Observer" />
<meta property="og:image" content="https://www.sydneyobserver.com/wp-content/uploads/2020/04/Picture-1-2.png" />
<meta property="og:image:width" content="939" />
<meta property="og:image:height" content="704" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Homemade Masks to Make Your Skin Glow" />
<meta name="twitter:image" content="https://www.sydneyobserver.com/wp-content/uploads/2020/04/Picture-1-2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/			</style>
		</head>
<body class="post-template-default single single-post postid-8738 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-7619" class="et-trending-post et-trending-latest">
											<a href="https://www.sydneyobserver.com/2018/06/blood-donor-saves-more-than-525-lives/">BLOOD DONOR SAVES MORE THAN 525 LIVES</a>
										</div>
																			<div id="et-trending-post-8673" class="et-trending-post">
											<a href="https://www.sydneyobserver.com/2020/04/stuck-at-home-during-covid-19-crisis-think-on-the-brighter-side/">Stuck at home during COVID-19 Crisis? Think on the brig...</a>
										</div>
																			<div id="et-trending-post-7589" class="et-trending-post">
											<a href="https://www.sydneyobserver.com/2018/06/upcycling-revamp-your-home-decor/">UPCYCLING: REVAMP YOUR HOME DECOR</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/sydneyobserver" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Sydney_Observer" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/sydney_observer/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.sydneyobserver.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="90">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.sydneyobserver.com/" data-fixed-height="79">
							<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Sydney Observer" id="logo" data-src="https://www.sydneyobserver.com/wp-content/uploads/2017/06/Observer-black-1.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2017/06/Observer-black-1.jpg" alt="Sydney Observer" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-4356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4356"><a href="https://www.sydneyobserver.com/">HOME</a></li>
<li id="menu-item-6631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6631"><a href="https://www.sydneyobserver.com/news-2/">NEWS</a></li>
<li id="menu-item-6630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6630"><a href="https://www.sydneyobserver.com/education-2/">EDUCATION</a></li>
<li id="menu-item-6787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6787"><a href="https://www.sydneyobserver.com/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-6627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6627"><a href="https://www.sydneyobserver.com/food-wine-2/">FOOD &#038; WINE</a></li>
	<li id="menu-item-6629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6629"><a href="https://www.sydneyobserver.com/wellbeing-2/">WELLBEING</a></li>
	<li id="menu-item-6783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6783"><a href="https://www.sydneyobserver.com/fashion-and-beauty-2/">FASHION &#038; BEAUTY</a></li>
</ul>
</li>
<li id="menu-item-6626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6626"><a href="https://www.sydneyobserver.com/home-garden-2/">HOME &#038; GARDEN</a></li>
<li id="menu-item-6624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6624"><a href="https://www.sydneyobserver.com/travel-2/">TRAVEL</a></li>
<li id="menu-item-6632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6632"><a href="https://www.sydneyobserver.com/finance-2/">FINANCE</a>
<ul class="sub-menu">
	<li id="menu-item-6623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6623"><a href="https://www.sydneyobserver.com/property-2/">PROPERTY</a></li>
	<li id="menu-item-6622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6622"><a href="https://www.sydneyobserver.com/finance-2/money-2/">MONEY</a></li>
</ul>
</li>
<li id="menu-item-6621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6621"><a href="https://www.sydneyobserver.com/seniors-2/">SENIORS</a></li>
<li id="menu-item-8647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8647"><a href="https://www.sydneyobserver.com/issues/">LATEST ISSUE</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-8738" class="module single-post-module post-8738 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-beauty-2 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Homemade Masks to Make Your Skin Glow</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Apr 8, 2020</span> | <a href="https://www.sydneyobserver.com/fashion-beauty-2/" rel="tag">Fashion &amp; Beauty</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Homemade Masks to Make Your Skin Glow" data-src="https://www.sydneyobserver.com/wp-content/uploads/2020/04/Picture-1-2-939x640.png" loading="lazy" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2020/04/Picture-1-2-939x640.png" alt="Homemade Masks to Make Your Skin Glow" /></noscript>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p><em>Dipti
Singh</em></p>



<p>You may have always been curious about the mystery behind the good and radiant skin of lots of fortunate people from the older generation. Well, as they claim, old is gold, particularly when it comes to taking care of your skin. With the ingredients available in our kitchens, we can easily make face masks at home. The stuff present in our kitchen is organic, new and a natural source of vitamins, nutrients, antioxidants, and minerals. They are safe, free from any side-effects and valuable for our health and wellbeing.</p>



<h4>1) <strong>Oatmeal and mango face pack with almonds</strong></h4>



<p>This is perfect for getting rid of dead skin
cells and nourishing the skin. Oats are great for exfoliation; almonds are a
rich source of vitamin E and mango is a great source of collagen as it helps to
prevent skin ageing. </p>



<h5>Ingredients and method –</h5>



<p>4-5 tablespoons of mashed mango, cooked oatmeal,
almonds, turmeric, and rose water.</p>



<p>Separately grind or crush the almonds. Add
all ingredients and mix them. Add 3-4 drops of rose water for good consistency.
Apply this on the face for 15 minutes and scrub gently. </p>



<h4><strong>2) Honey and papaya face mask </strong></h4>



<p>Papaya is filled with papain, an enzyme that
can countlessly support your skin. Mixing this incredible fruit with honey,
which is a great source of strong antioxidants, will help your skin fight back
against dullness. </p>



<h5>Ingredients and method –</h5>



<p>Cut and mash a few bits of ripe papaya using
a knife. Mix with a spoonful of honey, add few drops of lemon to it and rub it
all over your face.</p>



<h4><strong>3) Aloe Vera and tomato juice face mask</strong></h4>



<p>Aloe vera is a natural all-purpose ingredient
that offers a variety of skin benefits. It is an effective source of
antioxidants that can help to get rid of dead skin cells. Tomato juice helps in
making your skin smoother and softer.</p>



<h5>Ingredients and method –</h5>



<p>Aloe vera, tomato, rose water or lemon juice.
Take a spoon of aloe gel and tomato pulp and mix these ingredients with a lime
juice or rose water. Keep it for 20 minutes before rinsing it.</p>



<h4><strong>4) Egg and almond oil face mask</strong></h4>



<p>Egg whites are a perfect source of astringent
properties and almond oil is filled with vitamin E. These ingredients are great
for deep cleansing and tightening the pores.</p>



<h5>Ingredients and method –</h5>



<p>Egg white and almond oil. Take an egg white
and 2 teaspoons of almond oil and blend it. Apply all over your face for 15
minutes and rinse it with water.</p>



<p>It might seem a little
time-consuming to use a homemade face mask for glowing and smooth skin, but the
results are certainly worth the effort. Using either of those packs weekly can
help make a difference for your skin, ensuring it is healthier, smoother and
shiny.</p>
    <h2 class="pp-multiple-authors-layout-inline widget-title">By</h2>

    <span class="pp-multiple-authors-layout-inline author_index_1">
        <a href="https://www.sydneyobserver.com/author/editor/" class="author url fn" rel="author"><img alt='' src='https://www.sydneyobserver.com/wp-content/ewww/lazy/placeholder-96x96.png'  class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://secure.gravatar.com/avatar/96910b62b242fc52c7606de5ebf7e0ed?s=96&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/96910b62b242fc52c7606de5ebf7e0ed?s=192&#038;d=mm&#038;r=g 2x" loading="lazy" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/96910b62b242fc52c7606de5ebf7e0ed?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/96910b62b242fc52c7606de5ebf7e0ed?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript> Kamdha Editor</a>    </span>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8738" class="share-facebook sd-button share-icon no-text" href="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8738" class="share-linkedin sd-button share-icon no-text" href="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8738" class="share-twitter sd-button share-icon no-text" href="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/&#038;t=Homemade%20Masks%20to%20Make%20Your%20Skin%20Glow" class="social-share-link" title="Share &quot;Homemade Masks to Make Your Skin Glow&quot; via Facebook" data-network-name="facebook" data-share-title="Homemade Masks to Make Your Skin Glow" data-share-url="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Homemade%20Masks%20to%20Make%20Your%20Skin%20Glow%20https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/" class="social-share-link" title="Share &quot;Homemade Masks to Make Your Skin Glow&quot; via Twitter" data-network-name="twitter" data-share-title="Homemade Masks to Make Your Skin Glow" data-share-url="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/&#038;t=Homemade%20Masks%20to%20Make%20Your%20Skin%20Glow" class="social-share-link" title="Share &quot;Homemade Masks to Make Your Skin Glow&quot; via Google +" data-network-name="googleplus" data-share-title="Homemade Masks to Make Your Skin Glow" data-share-url="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/&#038;t=Homemade%20Masks%20to%20Make%20Your%20Skin%20Glow" class="social-share-link" title="Share &quot;Homemade Masks to Make Your Skin Glow&quot; via Tumblr" data-network-name="tumblr" data-share-title="Homemade Masks to Make Your Skin Glow" data-share-url="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/&#038;description=Homemade%20Masks%20to%20Make%20Your%20Skin%20Glow&#038;media=https://www.sydneyobserver.com/wp-content/uploads/2020/04/Picture-1-2.png" class="social-share-link" title="Share &quot;Homemade Masks to Make Your Skin Glow&quot; via Pinterest" data-network-name="pinterest" data-share-title="Homemade Masks to Make Your Skin Glow" data-share-url="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/&#038;title=Homemade%20Masks%20to%20Make%20Your%20Skin%20Glow" class="social-share-link" title="Share &quot;Homemade Masks to Make Your Skin Glow&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Homemade Masks to Make Your Skin Glow" data-share-url="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/&#038;title=Homemade%20Masks%20to%20Make%20Your%20Skin%20Glow" class="social-share-link" title="Share &quot;Homemade Masks to Make Your Skin Glow&quot; via Buffer" data-network-name="buffer" data-share-title="Homemade Masks to Make Your Skin Glow" data-share-url="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/&#038;title=Homemade%20Masks%20to%20Make%20Your%20Skin%20Glow" class="social-share-link" title="Share &quot;Homemade Masks to Make Your Skin Glow&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Homemade Masks to Make Your Skin Glow" data-share-url="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Homemade Masks to Make Your Skin Glow&quot; via Email" data-network-name="basic_email" data-share-title="Homemade Masks to Make Your Skin Glow" data-share-url="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Homemade Masks to Make Your Skin Glow&quot; via Print" data-network-name="basic_print" data-share-title="Homemade Masks to Make Your Skin Glow" data-share-url="https://www.sydneyobserver.com/2020/04/homemade-masks-to-make-your-skin-glow/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.sydneyobserver.com/2020/04/staying-connected-101/" rel="prev"><span class="button">Previous</span><span class="title">Staying Connected 101</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2020/03/autumn-fashion-trends-men/" title="Autumn Fashion Trends Men" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Autumn Fashion Trends Men" data-src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-9.39.27-am-440x264.png" loading="lazy" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-9.39.27-am-440x264.png" alt="Autumn Fashion Trends Men" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2020/03/autumn-fashion-trends-men/">Autumn Fashion Trends Men</a></h4>
									<p class="date"><span class="updated">March 18, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2018/08/natural-remedies-glowing-skin/" title="3 Natural Remedies For Glowing Skin" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="3 Natural Remedies For Glowing Skin" data-src="https://www.sydneyobserver.com/wp-content/uploads/2018/08/Natural-Beauty-Title-Image-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2018/08/Natural-Beauty-Title-Image-440x264.jpg" alt="3 Natural Remedies For Glowing Skin" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2018/08/natural-remedies-glowing-skin/">3 Natural Remedies For Glowing Skin</a></h4>
									<p class="date"><span class="updated">August 14, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2017/03/wasteful-fast-fashion/" title="Wasteful Fast Fashion" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Wasteful Fast Fashion" data-src="https://www.sydneyobserver.com/wp-content/uploads/2017/03/fast-fashion.jpeg" loading="lazy" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2017/03/fast-fashion.jpeg" alt="Wasteful Fast Fashion" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2017/03/wasteful-fast-fashion/">Wasteful Fast Fashion</a></h4>
									<p class="date"><span class="updated">March 21, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.sydneyobserver.com/2015/10/spring-races/" title="Spring Races" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Spring Races" data-src="https://www.sydneyobserver.com/wp-content/uploads/2015/10/hattie-e1444952780881.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://www.sydneyobserver.com/wp-content/uploads/2015/10/hattie-e1444952780881.jpg" alt="Spring Races" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.sydneyobserver.com/2015/10/spring-races/">Spring Races</a></h4>
									<p class="date"><span class="updated">October 16, 2015</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Advertise with us</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4546"><a href="https://www.sydneyobserver.com/contact/">Contact</a></li>
<li id="menu-item-4547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4547"><a href="https://www.sydneyobserver.com/about-us-2/">About Us</a></li>
<li id="menu-item-6633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6633"><a href="https://www.sydneyobserver.com/media-kit/">Media Kit</a></li>
<li id="menu-item-4545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4545"><a href="https://www.sydneyobserver.com/issues/">Download Magazines</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="et_social_followers-1" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="http://facebook.com/sydneyobserver"></a>
						<a href="http://facebook.com/sydneyobserver" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/sydney_observer?lang=en"></a>
						<a href="https://twitter.com/sydney_observer?lang=en" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/sydney_observer/"></a>
						<a href="https://www.instagram.com/sydney_observer/" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="black-studio-tinymce-4" class="et_pb_widget widget_black_studio_tinymce"><h4 class="widgettitle"> </h4><div class="textwidget"><p><em> Be sure to check out <strong>Sydney Observer</strong> on <a href="https://www.instagram.com/sydney_observer/?hl=en">Instagram:</a> </em></p>
<p><img class="size-medium wp-image-8634 aligncenter lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 145'%3E%3C/svg%3E" alt="" width="300" height="145" data-src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-2.25.24-pm-300x145.png" loading="lazy" /><noscript><img class="size-medium wp-image-8634 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-2.25.24-pm-300x145.png" alt="" width="300" height="145" /></noscript><img class="size-medium wp-image-8628 aligncenter lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 202'%3E%3C/svg%3E" alt="" width="300" height="202" data-src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-2.19.34-pm-300x202.png" loading="lazy" /><noscript><img class="size-medium wp-image-8628 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-2.19.34-pm-300x202.png" alt="" width="300" height="202" /></noscript><img class="size-medium wp-image-8629 aligncenter lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 201'%3E%3C/svg%3E" alt="" width="300" height="201" data-src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-2.19.53-pm-300x201.png" loading="lazy" /><noscript><img class="size-medium wp-image-8629 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-2.19.53-pm-300x201.png" alt="" width="300" height="201" /></noscript><img class="size-medium wp-image-8630 aligncenter lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 200'%3E%3C/svg%3E" alt="" width="300" height="200" data-src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-2.20.09-pm-300x200.png" loading="lazy" /><noscript><img class="size-medium wp-image-8630 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-2.20.09-pm-300x200.png" alt="" width="300" height="200" /></noscript></p>
<p><a href="https://www.sydneyobserver.com/contact/" target="_blank" rel="noopener"><img class="wp-image-8626 aligncenter lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 301 321'%3E%3C/svg%3E" alt="" width="301" height="321" data-src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/sydney-observe-281x300.png" loading="lazy" /><noscript><img class=" wp-image-8626 aligncenter" src="https://www.sydneyobserver.com/wp-content/uploads/2020/03/sydney-observe-281x300.png" alt="" width="301" height="321" /></noscript></a></p>
</div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4546"><a href="https://www.sydneyobserver.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4547"><a href="https://www.sydneyobserver.com/about-us-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6633"><a href="https://www.sydneyobserver.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4545"><a href="https://www.sydneyobserver.com/issues/">Download Magazines</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/sydneyobserver" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Sydney_Observer" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/sydney_observer/?hl=en" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<div style="display:none">
	<div class="grofile-hash-map-96910b62b242fc52c7606de5ebf7e0ed">
	</div>
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sydneyobserver.com\/2020\/04\/homemade-masks-to-make-your-skin-glow\/":8738};
	</script>
				<link rel='stylesheet' id='et-gf-cardo-css'  href='https://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://www.sydneyobserver.com/wp-content/plugins/publishpress-authors/assets/css/multiple-authors-widget.css?ver=3.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sydneyobserver.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202015'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.sydneyobserver.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.sydneyobserver.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ab03155415","timeline_nonce":"8af803a50c","blog_feed_nonce":"38661c303b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.sydneyobserver.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.sydneyobserver.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.sydneyobserver.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"769f717fca","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"acfaa8705a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"8738","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sydneyobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'96993890',post:'8738',tz:'10',srv:'www.sydneyobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '96993890', '8738' ]);
</script>
</body>
</html>
